Tomorro - SAML Login – Détails de l'incident

Tous les systèmes sont opérationnels

SAML Login

Résolu
Panne partielle
Signalé le il y a 14 joursA duré environ 2 heures

Concernés

Application Web

Panne partielle depuis 2:50 PM à 4:52 PM

Mises à jour
  • Résolu
    UTC
    Résolu
    This incident has been resolved.
  • Mettre à jour
    UTC
    Mettre à jour

    The fix is currently being deployed in production

  • Surveillé
    UTC
    Surveillé

    We implemented a fix on staging which is functionnal

  • Identifié
    UTC
    Identifié

    An attempt to fix is currently being tested

  • Détecté
    UTC
    Détecté

    SAML Rely on an XML library presenting security issue.

    The XML library has been updated. And temporary broke SAML Login.