Tomorro - Major BUG on Contract Creation / Listing – Détails de l'incident

Tous les systèmes sont opérationnels

Major BUG on Contract Creation / Listing

Résolu
Panne majeure
Signalé le il y a 17 joursA duré moins d’une minute

Concernés

Application Web

Panne majeure depuis 8:47 AM à 8:47 AM

Mises à jour
  • Résolu
    Résolu

    Problem is now fixed.

  • Détecté
    Détecté

    A bug has been introduced on the morning of 16/04 affecting access to contract (creation/listing), problem has been identified