Tomorro - Email Deliverability Degradation – Détails de l'incident

Tous les systèmes sont opérationnels

Email Deliverability Degradation

Résolu
Performances dégradées
Signalé le il y a 19 joursA duré environ 4 heures

Concernés

Notifications

Performances dégradées depuis 1:05 PM à 4:40 PM

Mises à jour
  • Résolu
    Résolu
    This incident has been resolved.
  • Détecté
    Détecté

    We’re currently experiencing issues with our outgoing emails. Some messages may not arrive or are landing in spam folders.
    Our team is looking into it and working to restore normal delivery as quickly as possible.