Tomorro - Client Api isn't accessible at the moment ( automated ) – Incident details

All systems operational

Client Api isn't accessible at the moment ( automated )

Resolved
Major outage
Started about 1 year agoLasted 2 minutes

Affected

Guest Interface

Major outage from 9:10 PM to 9:12 PM

Web Application

Major outage from 9:10 PM to 9:12 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating
    We are currently investigating this incident.