All systems operational

Client Api isn't accessible at the moment ( automated )

Resolved
Major outage
Started 13 days ago Lasted 1 minute

Affected

Guest Interface
Web Application
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating
    We are currently investigating this incident.