Tomorro - Client Api isn't accessible at the moment ( automated ) – Incident details

All systems operational

Client Api isn't accessible at the moment ( automated )

Resolved
Major outage
Started 7 months agoLasted 1 minute

Affected

Guest Interface

Operational from 8:07 AM to 8:07 AM, Major outage from 8:07 AM to 8:09 AM

Web Application

Operational from 8:07 AM to 8:07 AM, Major outage from 8:07 AM to 8:09 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating
    We are currently investigating this incident.